Troubleshooting

This section helps troubleshoot general issues that may occur while installing, using and uninstalling I-Speed Web Accelerator. Click any of the following for more information.

I have problems when I ...

...install the I-Speed Web Accelerator

  1. Where can I find a “step-by-step” procedure for installing I-Speed Web Accelerator on my computer?

  2. During installation, a dialog appears warning that email acceleration is disabled because another LSP was detected. Why is it?

...use the I-Speed Web Accelerator (Web-Browsing Related)

  1. Why am I not able to connect to the remote service?

  2. Why can't I right-click on an image to get the "Original Image?

  3. Why can’t I load/open some specific websites when the Accelerator is enabled?

  4. Why is Netscape/Mozilla not working with the Accelerator?

  5. Why is Opera not working with the Accelerator?

  6. Why do some Java-applets (such as certain games on www.pogo.com) not work?

...use the I-Speed Web Accelerator (Email Related)

  1. During installation, a dialog appears warning that email acceleration is disabled because another LSP was detected. Why is it?

  2. When the Accelerator starts, a dialog appears warning that another application is using port 25 or port 110. Why is it?

...uninstall the I-Speed Web Accelerator

  1. How do I remove the I-Speed Web Accelerator from my computer?

 

Problems when installing I-Speed Web Accelerator

  1. Where can I find a “step-by-step” procedure for installing I-Speed Web Accelerator on my computer?

    Click here for detailed installation instructions. A full set of screenshots are provided to assist you with the installation procedure.

    top

  2. During installation, a dialog appears warning that email acceleration is disabled because another LSP was detected. Why is it?

    This dialog is a warning stating that e-mail acceleration is not possible on this computer due to a software conflict. However, the web acceleration will still work properly. If you would like to have e-mail acceleration, the other LSPs must be removed followed by with a re-installation of the Accelerator.

    Please contact your ISP for proper instruction regarding this matter.

    top

 

Problems when using I-Speed Web Accelerator (Browsing)

  1. Why am I not able to connect to the remote service?

    Please ensure that you have the correct username, password, server name and server port number. Some Internet Service Providers might require the users to log in with their full adresses (i.e. user@I-Speeddata.com). Also please make sure that you have an active internet connection and your server is not currently unavailable.

    If the problem persists, please contact your Internet Service Provider (ISP) for further assistance.

    top

  2. Why can't I right-click on an image to get the "Original Image"?

    Some web sites disable the right-click using Javascript. On other sites, the image in question may be a background image. To see the full quality image, change the Image Setting to "Full Quality" and press Ctrl-Refresh in Internet Explorer. Please note that Internet Explorer must be launched after I-Speed is launched in order to have "Show Original Image" as a menu option.

    top

  3. Why can’t I load/open some specific websites when the Accelerator is enabled?

    The websites may be blocked by the Popup-blocker component of the Accelerator. Please disable “Block Floating Flash-ads” option in the Popup-blocker settings. If problem persists, please add the website to the “Popup-blocker White list”.

    top

  4. Why is Netscape/Mozilla not working with the Accelerator?

    The primary reason for Netscape/Mozilla browsers not working with the I-Speed Web Accelerator, is that the proxy setting is not updated properly. Please make sure that Netscape/Mozilla browsers, including quick launch located in the system tray, only launch after the I-Speed Web Accelerator is enabled.

    Please do not attempt to stop/disable it while you're browsing. Leave it on always for the entire time while you're browsing. If the Accelerator is working properly, when you go to any websites, the I-Speed icon (in the system tray) should be flashing/changing colour. If the problem persists please contact your ISP for further assistance.

    Also Netscape/Mozilla might not function properly if there are mulitiple versions of Netscape/Mozilla installed on the same computer. To solve this problem, please uninstall any old version(s) of Netscape/ Mozilla and reinstall I-Speed.

    An alternative solution is to configure the proxy settings manually. Please open the "Preferences" window in your browser and set the HTTP Proxy as "localhost:5400" (shown below). Please note if you take this step, you must remove these proxy settings if you wish to browse without I-Speed.


    top

  5. Why is Opera not working with the Accelerator?

    In order to work with I-Speed you must configure Opera's proxy settings manually. Please open the "Preferences" window in Opera, go to Network and then click on Proxy Servers. Set the HTTP Proxy as "127.0.0.1:5400" (shown below). Please note if you take this step, you must remove these proxy settings if you wish to browse without I-Speed.



    top


  6. Why do some Java-applets (such as certain games on www.pogo.com) not work?

    Older versions of the Java Runtime Environment (JRE) cannot display certain image types (such as 'PNG'). To fix this problem, simply change your Image Setting to the maximum quality level or upgrade to the newest JRE.

    top

 

Problems when using I-Speed Web Accelerator (Email)

  1. During installation, a dialog appears warning that email acceleration is disabled because another LSP was detected. Why is it?

    This dialog is a warning stating that e-mail acceleration is not possible on this computer due to a software conflict. However, the web acceleration will still work properly. If you would like to have e-mail acceleration, the other LSPs must be removed followed by with a re-installation of the Accelerator.

    Please contact your ISP for proper instruction regarding this matter.

    top

  2. When the Accelerator starts, a dialog appears warning that another application is using port 25 or port 110. Why is it?

    By default, the Accelerator listens on 127.0.0.1:25 and 127.0.0.1:110, receiving redirected traffic. This warning shows that some other application on the computer is listening on either one of these ports. However, the web acceleration will still work properly. If you would like to have e-mail acceleration, you need to disable the application that’s listening on the specified port(s).

    Please contact your ISP for proper instruction regarding this matter.

    top

 

Problems when uninstalling I-Speed Web Accelerator

  1. How do I remove the I-Speed Web Accelerator from my computer?

    Click here for detailed uninstallation instructions. There will be a dialog warning you to close all the other application windows. If you have done so, please proceed with the uninstallation.

    top

 


Copyright 1996-2009, CVC Internet, LLC.  All rights reserved. 
Certain names, logos, designs, titles, words or phrases on this site may
constitute trademarks, service marks or trade names of CVC Internet, LLC.,
or other entities which may be registered in certain jurisdictions.


This web site contains links to other Internet sites, and such links are not
endorsements of any products or services of such sites, and no information

in such Internet sites has been endorsed or approved by CVC Internet, LLC.

CVC Internet, LLC disclaims any responsibility, if some web site you link
to has material on it that offends you in any way.  If problems or
questions arise with the use of any of the linked web sites, please
contact the company that owns or operates the Internet site.